Support » Plugin: Zendesk Chat » Latest plugin update breaks everything

  • Resolved ichpen

    (@ichpen)


    Heads up, just did the update released about a week ago I guess 1.2.3. Broke my site, error log is as follows:
    PHP Warning: require_once(/var/www/clients/client11/web12/web/wp-content/plugins/zopim-live-chat/customizewidget.php): failed to open stream: No such file or directory in /var/www/clients/client11/web12/web/wp-content/plugins/zopim-live-chat/zopim.php on line 31

    [Fri Nov 23 10:59:47 2012] [warn] [client 74.86.158.106] mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening required ‘/var/www/clients/client11/web12/web/wp-content/plugins/zopim-live-chat/customizewidget.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /var/www/clients/client11/web12/web/wp-content/plugins/zopim-live-chat/zopim.php on line 31
    [Fri Nov 23 10:59:47 2012] [warn] [client 74.86.158.106] mod_fcgid: stderr: PHP Warning: require_once(/var/www/clients/client11/web12/web/wp-content/plugins/zopim-live-chat/customizewidget.php): failed to open stream: No such file or directory in /var/www/clients/client11/web12/web/wp-content/plugins/zopim-live-chat/zopim.php on line 31

    Had to manually disable the plugin through the shell.

    http://wordpress.org/extend/plugins/zopim-live-chat/

Viewing 1 replies (of 1 total)
  • Plugin Author bencxr

    (@bencxr)

    hi ichpen,

    wordpress plugin 1.2.3 and above no longer requires customizewidget.php

    it could be that something else happened during your upgrade progress. do let me know if you encounter such errors.

Viewing 1 replies (of 1 total)
  • The topic ‘Latest plugin update breaks everything’ is closed to new replies.