Support » Plugin: Simple Facebook OG image » Latest Plug-in Breaks Log-in process

Viewing 1 replies (of 1 total)
  • Plugin Author antubis

    (@antubis)

    Hi,

    Could you update to the latest 1.3.3 version. There was an issue with older PHP versions.

    Regards

Viewing 1 replies (of 1 total)
  • The topic ‘Latest Plug-in Breaks Log-in process’ is closed to new replies.