Support » Plugins and Hacks » Crayon Syntax Highlighter » [Resolved] Latest patch puts all forum posts into code brackets

[Resolved] Latest patch puts all forum posts into code brackets

Viewing 10 replies - 1 through 10 (of 10 total)
  • Yes – I’m having the same issue 🙁

    Also, whenever I have some html + php it puts a blank space between the question mark and the php, i.e.: <? php

    So, when users copy the code I post they always get it wrong.

    Plugin Author akarmenia


    Fixed in the latest beta, will release today!

    Juanfra, could you please specify a URL so I can test it out?

    Thanks 🙂 I’ve updated to the new version and it’s working now.

    You can check the blank space here http://nicethemes.com/forums/topic/customize-copyright-line/#post-973 – I’m not sure if it is something with the plugin or wp.

    Thanks again, your plugin is great.


    When attempting to upgrade I get this:
    “Plugin could not be activated because it triggered a fatal error.”

    Can’t investigate further right now.

    Plugin Author akarmenia


    @juanfra I suspect it might be wordpress – I’ve tested it and the code you have works fine for me. Could you disabled other plugins and also make sure the content is correct in the HTML view of the post editor? Also try to turn off “WordPress should correct invalidly nested XHTML automatically” in WP admin > Settings > Writing.

    @erlend I’ll look into this. Make sure the zip isn’t corrupt?

    Plugin Author akarmenia


    @erlend I’m afraid I can’t reproduce it with the latest zip from WP Extend. Are you able to look into your PHP log? If some PHP files are missing or corrupt during upload/extract it’s likely to cause that issue as well.

    Hey there, thanks for taking the time and check my issue. I’ll continue looking at this. That setting is unchecked.

    Thanks again,

    Plugin Author akarmenia


    Righto, I’ll mark this particular issues as complete then.

    I finally had time to look into it more carefully and I found the culprit:

    After disabling this plugin, Crayon Syntax Highlighter activated normally. Naturally we should not have been using a plugin this old in the first place. Sometimes WordPress backwards compatibility does more harm than good…

    Plugin Author akarmenia


    Ah interesting, I’ll take a look in any case and see if I can resolve the conflict. Perhaps activating Crayon and then reactivating this plugin will do the trick.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Latest patch puts all forum posts into code brackets’ is closed to new replies.
Skip to toolbar