Support » Plugin: Jetpack by » Latest Jetpack Update Has Crashed my Admin Dashboard, etc

  • Resolved bgbaron89


    Dear Jetpack team,

    (N.B. I’m reposting this topic as I did not receive any kind of response in nearly 48 hours. As this issue prevents me from editing my website whatsoever, urgent help would be appreciated)

    I just installed the latest update for Jetpack to my WordPress site. However, doing so has caused my Dashboard and any other admin editing pages to not function. This has happened before in the past (both with Jetpack and another plugin). By “crash” I mean none of the admin pages can be viewed. Instead, all that can be seen is a blank white window.

    Any help would be appreciated. I was hoping to edit my site today and add a blog post, but I guess not…

    My site is

    If you would like to go into the admin functions, feel free to securely contact me with whatever information you need.


    Brad Baron

Viewing 11 replies - 1 through 11 (of 11 total)
  • John Parris



    If you have access to the file system, you can edit the wp-config.php file and enable debugging. There’s more info here about that. You can get some insight into what’s happening by looking at the debug.log file in the wp-content directory.

    If that’s all above your head and you just need access to the site, you can login to your site with FTP and rename the jetpack folder in wp-content/plugins to force disable Jetpack. You should then be able to access the admin, assuming Jetpack is the problem.



    Thankfully I’ve had to do the debug trick before. So I changed it to true and got this message:

    ” Notice: Undefined variable: cookies in /home3/bradbaro/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php on line 641

    Notice: wp_register_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home3/bradbaro/public_html/wp-includes/functions.php on line 2962

    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 1457056 bytes) in /home3/bradbaro/public_html/wp-includes/functions.php on line 316 “

    Any idea as to what that might all mean?

    Thanks for the help thus far…


    John Parris



    The variables message likely isn’t causing that memory problem, but you could try renaming the wp-super-cache folder to force its deactivation, to eliminate that possibility. If the admin doesn’t come up then, try renaming the jetpack folder, which is what you suspect to be the problem. And of course if that doesn’t work continue that pattern until you figure out the culprit.

    Almost always when I’ve had problems running out of memory like that it was with a bad query/hook. If you’ve added any other plugins lately I’d start there first.



    I updated to the most recent version of jetpack.

    I can now no longer access the dashboard. I have tried renaming the folder via FTP and it did not help.

    this is the error I receive.

    Warning: require_once(/home/iheartbo/public_html/wp/wp-content/plugins/jetpack/class.jetpack-data.php) [function.require-once]: failed to open stream: No such file or directory in /home/iheartbo/public_html/wp/wp-content/plugins/jetpack/jetpack.php on line 39

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/iheartbo/public_html/wp/wp-content/plugins/jetpack/class.jetpack-data.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/iheartbo/public_html/wp/wp-content/plugins/jetpack/jetpack.php on line 39

    any suggestions?

    Never Mind, I found a second instance of jetpack. Renaming it deactivated it an then I was able to uninstall and re-install it.

    Plugin Author Jeremy Herve


    Jetpack Mechanic

    @bgbaron89 As I mentioned in your other thread, the first step is usually to delete the plugin folder, or rename it as @mindctrl mentioned. You can read more about it here:

    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 1457056 bytes) in /home3/bradbaro/public_html/wp-includes/functions.php on line 316 “

    This is another common WordPress issue. You can find out more about it here:

    I hope this helps.



    Thanks for the instructions on the trick to rename the plugins folder.

    After doing that, I renamed the folder back to “plugins,” and all my plugins were restored in my WordPress dashboard in a deactivated state. I activated Jetpack, everything worked dandy. I then activated every other plugin I have one-by-one to see if I could narrow down a specific conflict.

    Weirdly, no single plugin in conjunction with Jetpack (with nothing else activated) brought upon the WordPress White Screen of Death.

    I’m going to try different combinations of plugins now and look into this further and see what happens. My hope is that there was some fluke originally and maybe my Jetpack update didn’t install properly the first time or something.

    Thanks for the help thus far and I’ll report back if I find something else…




    Lo and behold all my plugins are now activated again and I didn’t get the WordPress White Screen of Death.

    The only thing that stinks about this situation is that now I have no idea what went wrong originally.

    Oh well. C’est la vie…

    Thanks for the help in the meantime



    Dear Jetpack team,
    I can get Jetpack to work
    My site is hosted in godaddy…on my domain: using wordpress looks like some server restriction which is stopping jetpack to communicate with Then this message:Your website needs to be publicly accessible to use Jetpack: site_inaccessible

    Error Details: The Jetpack server was unable to communicate with your site [IXR -32300: transport error: http_request_failed Operation timed out after 15527 milliseconds with 0 out of -1 bytes received]

    This error occured only in godaddy hosting, But the same plugin is working in other website hosted in justhost. I dont know what to do, i review the support topic plugin-jetpack all the people geting the same problem using the godaddy hosting.

    please review this link ( ) please help for this issue.

    Please contact me on my E-mail:-

    Plugin Author Jeremy Herve


    Jetpack Mechanic

    @itech180 I see you’ve also contacted us via email and on Facebook: you can view my reply here:

    Do not hesitate to start your own thread if you have more questions:

    Thank you!

    I recently changed from to and am using the weaver theme II. Initially Jetpack worked fine when activated but my site went down and I had to get the hosting company to get it back up. When they did, I only got a blank screen with my header on the top. I had no access to my Dashboard. I contacted my hosting company and after some time they sorted the problem. I had my site back and running but to do so they had to deactivate Jetpack. I have tried on several ocassions to re-activate it but it just disables my site and I am back with the blank screen once more and no access to my dashboard. I am careful now not to immediately hit the back arrow so that it gets me back into my dashboard where I have to deactivate jetpack once more.

    As a result of this I am still working from my site while the one sits there. I need my stats and I need Jetpack for a site re-direct. In the meantime I am paying a hosting company for nothing as the site sits idle. All new work is going onto my old site as I do not trust the .org one yet.

    The Hosting company say it is a memory issue, WordPress.orgs and not theirs. I have very little knowledge of the lingo you are all speaking so am not sure what to do.

    Any ideas? Ones that I can understand please.

    Thank You

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    Miss Tarot Teacher Per the forum welcome please post your own topic.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Latest Jetpack Update Has Crashed my Admin Dashboard, etc’ is closed to new replies.