Support » Plugin: s2member Secure File Browser » Latest Files/Download plugin not working

  • Resolved putnut00

    (@putnut00)


    I have the latest files and latest downloads widget in my sidebar, but it does not seem to read the latest files or downloads. It only displays ‘no files’ or ‘no download’ respectively.

    The main browser is working fine.

    I upload files via ftp to the s2member-files directory and also to sub directories access-s2member-level1, access-s2member-level2, access-s2member-level3, access-s2member-level4

    Is there some setting I need to use to tell it to ‘look’ at the directory? Do I need to upload in a different way? Does it have to do with the ‘filter directories name’ setting (currently /^\/access-s2member-level0\/$/) ?
    Thanks for any help.

    http://wordpress.org/plugins/s2member-secure-file-browser/

Viewing 1 replies (of 1 total)
  • Plugin Author Potsky

    (@potsky)

    Hello !

    I am sorry for my late answer, I don’t receive wordpress email anymore, I don’t know why !

    Yes, given that the filter is set to /^\/access-s2member-level0\/$/, it only shows downloaded files from the access-s2member-level0 and not others directories. Remove the filter and the widget will work.

Viewing 1 replies (of 1 total)
  • The topic ‘Latest Files/Download plugin not working’ is closed to new replies.