• Resolved donna

    (@donnab-seenontopcom)


    Image URLs were renamed to https yesterday. After that, the first 4 images appearing on the main blog page stopped displaying when images are served from the Jetpack global CDN. (Images 5+ display fine.) When I turn the Jetpack image performance and speed feature off, all images display, but slowly.

    I did see someone asked a similar question a few days ago and they were told to look for a file in the root domain of their host folder. I did not check that yet, thinking if images 5+ display and all images displayed before yesterday, that that was not likely the root of the problem.

    Any suggestions? For now, I have the jetpack featured turned off so the blog page displays with all images.

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Anonymous User 3392934

    (@anonymized-3392934)

    Hey there, @donnab-seenontopcom!

    Thank you for reaching out to us about this. I definitely understand why you’d keep Jetpack’s CDN disabled, but it’s difficult for us to troubleshoot it when it’s not active.

    You’re correct – it’s unlikely that any missing files are causing issues. Your site currently has a working Jetpack connection, and all features should work as expected.

    When I turn the Jetpack image performance and speed feature off, all images display, but slowly.

    This may be related. When you disable Jetpack’s CDN, the images are served directly from your site. If your site serves images very slowly, this can cause issues with our CDN – our CDN needs to be able to load your images relatively quickly. Once we load them once, we don’t need to get them again – we store the images on our servers for an extended period.

    Please re-enable Jetpack’s CDN, and let us know once you’ve done so. We’ll be happy to take another look!

    Thread Starter donna

    (@donnab-seenontopcom)

    Hi Mark,

    Thanks for the quick response!

    I reenabled jetpack’s CDN. Weekends are a busy time for this website so I don’t want to leave it enabled too long. Can you let me know when you’re done reviewing? Also, if I don’t hear from you in the next 12-24 hours, I’m going to disable it again and wait until Monday.

    Thread Starter donna

    (@donnab-seenontopcom)

    I disabled it again. I’ll re-enable Monday.

    Thread Starter donna

    (@donnab-seenontopcom)

    I have re-enabled the jetpack CDN (Monday 8/20 11 am EST).

    Thread Starter donna

    (@donnab-seenontopcom)

    Mark, are you there? I don’t want to keep the CDN activated for long because the page is displaying without images. Can you take a look please? Do I need to open a new ticket?

    Thread Starter donna

    (@donnab-seenontopcom)

    I can see the https://thestyledbride.com/xmlrpc.php. It displays

    “XML-RPC server accepts POST requests only.”

    Plugin Support dougaitken

    (@dougaitken)

    Automattic Happiness Engineer

    Hey @donnab-seenontopcom

    Ah, sorry we missed this!

    I can see the https://thestyledbride.com/xmlrpc.php. It displays
    “XML-RPC server accepts POST requests only.”

    That is correct. Jetpack is connected to your site so other modules will be working currently.

    If only a few images aren’t showing when the photon module is enabled, this may be due to how your theme displays Images which may interfere with how Jetpack is expecting them to be in the code.

    Would you be able to send us a ticket via this link, please? https://jetpack.com/contact-support/

    When you do, please link us to this thread.

    Thanks,

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Latest Featured Images Not Displaying on Main BLog Page’ is closed to new replies.