Support » Plugin: Elementor - Header, Footer & Blocks Template » Lastest Revision 082619

  • favaworks

    (@favaworks)


    There is a bug in this revision that prevents the opening of Headers or Footers in Elementor Pro! View version 1.1.3. Please update as soon as possible. Had to revert to older version.

    • This topic was modified 1 year ago by favaworks.
    • This topic was modified 1 year ago by favaworks.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nikhil Chavan

    (@nikschavan)

    Hello @favaworks,

    Apologies for the inconvenience, Can you try flushing the permalinks once?

    Just go to Settings -> Permalinks and click save.

    favaworks

    (@favaworks)

    I did as you requested.

    “Sorry, the content area was not found in your page. You must call the_content function in the current template, in order for Elementor to work on this page.”

    This is what I get when I try to access the header or footer AFTER your revision. Reverting back.

    • This reply was modified 1 year ago by favaworks.
    Plugin Author Nikhil Chavan

    (@nikschavan)

    Hello @favaworks,

    I have just pushed v1.1.4 which flushes the permalinks and the error does get resolved. Can you try updating to this version?

    favaworks

    (@favaworks)

    Thank you! You fixed it! It appears to be working now.

    Plugin Author Nikhil Chavan

    (@nikschavan)

    I am glad that this error has been fixed @favaworks,

    Can you update the rating for the review as this should have been a support thread instead of a review of the plugin and it’s functionality?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Lastest Revision 082619’ is closed to new replies.