• Resolved Ilona

    (@filona)


    This error occurs when I try to enable the Security Digest option, preventing me from enabling it.

    Running the latest WP 6.4.3 & SSB 9.3.0

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @filona,

    Please have a look at this very similar topic.

    +++ To prevent any confusion, I’m not SolidWP +++

    Plugin Support Ben Meredith

    (@benmeredithgmailcom)

    Hi @filona!

    Were you able to resolve this? We’re more than happy to continue troubleshooting, if not. @nlpro’s tip of that other thread was super helpful, but in case you missed it, the solution is to add the following line to the wp-config.php file, anywhere between the opening <?php and the line that says That's all...:

    define('ITSEC_DEBUG', true);

    Once you’ve done that, reload the back end of the website and you’ll see a “Debug” option in the menu under the “Security” heading. Navigate to that Debug page, and scroll to the bottom, where you’ll see an option to “force” the notification to be re-sent, which will add in an integer into that log, which in turn will make the error go away.

    I’m going to see if I can replicate that error on a test site (or four) and prevent it from happening. It’s certainly annoying.

    Let us know if those steps don’t resolve the issue, and we’re happy to keep troubleshooting!

    Plugin Support chandelierrr

    (@shanedelierrr)

    Hi @filona, I’m checking in to see if you’re all set.

    Tracking notifications on this forum can become tricky over time, and due to inactivity, I’ll go ahead and mark this post resolved.

    If you still need help, feel free to reply or open a new support topic, and we’d be happy to assist.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.