WordPress.org

Support

Support » Plugins and Hacks » All In One WP Security & Firewall » [Resolved] Last version show error

[Resolved] Last version show error

  • Hello, today install the plugin and show error after install

    The plugin has caused an unexpected output during activation 237 characters. If you see messages from “headers already sent”, problems with syndication feeds or other issues, try deactivating and deleting the plugin. (translate with google, I am using WP in spanish)

    I am using WordPress 3.6, thanks for support

    http://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wpsolutions

    @wpsolutions

    Hi,
    We are aware of this warning message and are currently in the process of investigating and fixing it.
    As far as we can tell you should still be able to continue to use the AIOWPS plugin in the meantime as you would normally.

    Plugin Author mra13

    @mra13

    Do you have WP_DEBUG enabled in your wp-config file?

    Hello mra13, I no touch the wp-config file, but I have installed WP BUG TRACKER, it is neccesary uninstall?

    Plugin Author wpsolutions

    @wpsolutions

    No it’s not necessary to uninstall the WP BUG TRACKER plugin.

    This message your are seeing is only a warning message and will not affect the behaviour of the All In One WP Security or any other plugin.

    As a matter of fact we have just found the cause of it and we’ve already implemented a fix to address this and this will be available in the next release.

    ok thanks for support

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Last version show error’ is closed to new replies.
Skip to toolbar