• Resolved rmayer

    (@rmayer)


    Hi,

    First, thank you for all your work on this plugin.

    I had the following situation:

    I’m using composer to resolve dependencies in many WordPress instances.

    To control changes I had a composer.json, using wp-packagist as the mirror to download the code from WordPress.

    The problem is that the latest version of this plugin is not tagged.

    That is visible in the composer.lock, is pointing to the latest cause this tag doesn’t exist on the svn.
    Is pointing to trunk

    {
                "name": "wpackagist-plugin/simple-jwt-login",
                "version": "2.6.2",
                "source": {
                    "type": "svn",
                    "url": "https://plugins.svn.wordpress.org/simple-jwt-login/",
                    "reference": "trunk"
                },

    And an example of a tagged plugin

    {
                "name": "wpackagist-plugin/plugin-name",
                "version": "2.4",
                "source": {
                    "type": "svn",
                    "url": "https://plugins.svn.wordpress.org/PLUGIN-NAME/",
                    "reference": "tags/2.4"
                },

    When a new version appears, the one used right now would be removed since is not tagged on the svn. That cause a fatal error in composer when pointing to specific tag. We do that to take care of changes.

    Could you tag 2.6.2?

    Thank you!

    • This topic was modified 4 months, 4 weeks ago by rmayer.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author nicu_m

    (@nicu_m)

    Hello @rmayer,

    I’ve tagged version 2.6.2. Please let me know if this works for you now.

    Also, please don’t forget to rate this plugin.

    Best regards,
    Nicu.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.