Support » Plugin: Event Tickets » Last Version Conflict With ACF

  • Resolved vivacom

    (@vivacom)



    The latest update of plug-in 4.6.4 is causing an error in the Advanced Custom Fields Pro plug-in. The page link field has stopped working.

    Tks for help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor patriciahillebrandt

    (@patriciahillebrandt)

    Hey @vivacom,

    Thank you for reaching out to us!

    Unfortunately, this is a known issue with the select2 library that causes conflicts with some plugins that also use it (including Advanced Custom Fields). The good news is we released a fix for this issue last week: please update The Events Calendar to version 4.6.5 and let us know if everything works as expected after that!

    Thanks for your understanding and patience and if you have any other questions, please let me know and I’ll be happy to assist!

    Best Regards,

    Patricia

    vivacom

    (@vivacom)

    It worked. Thank you!!

    Plugin Contributor patriciahillebrandt

    (@patriciahillebrandt)

    Hi @vivacom,

    You are welcome 🙂 I’m glad to hear that everything is working as expected now! If you have any other questions, please feel free to open a new thread and we will be happy to help!

    Cheers,

    Patricia

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Last Version Conflict With ACF’ is closed to new replies.