• Resolved Mike Castro Demaria

    (@mikecastrodemaria)


    Hi,

    We use REST API of WP and WOO to discuss with our app. I updated your plugin today and now I’m facing a error message display on a specific endpoint instead the json I get before.

    When I call domaine.name/wp-json/sow/v1/user_login/….. with your latest version, the return is a html page (instead json) with the error message “Oops, something went wrong, please try again or contact the administrator to check more info.” who comes from your popup-builder/com/helpers/AdminHelper.php file.

    I disbled your plugin, and anything work well now. Do you know what update you made who can do this ? Because I like your plugin and I’ll try to keep it if possible.

    Thanks for your help,
    Mike

Viewing 2 replies - 1 through 2 (of 2 total)
  • I add the 3.0.3 instead and now the previous function is working.

    I block update using
    add_filter(‘site_transient_update_plugins’, ‘dd_remove_update_nag’);
    function dd_remove_update_nag($value) {
    unset($value->response[ plugin_basename(__FILE__) ]);
    return $value;
    }

    on main php file

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @mikecastrodemaria,

    Thank you for sharing this information with us!
    We’re already working on the solution of this problem.
    Hope you can help us if we have additional questions regarding this case. 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Last version break my REST API call’ is closed to new replies.