Support » Plugins » Last Updated is displaying wrong

  • Paul

    (@paultgoodchild)


    Hi Guys,

    I’ve updated the source of my plugin
    http://wordpress.org/extend/plugins/wordpress-bootstrap-css/

    and it’s not showing as an update for any site that have the plugin installed.

    before today, the version was 2.0.2.

    I tried updating to 2.0.2a, and when look in the update plugins tool on the WP dashboard, it states: “Newer Version (2.0.2) Installed”.

    Something is wrong. So I updated it again to 2.0.2b. Still the same problem.

    Any ideas?

Viewing 1 replies (of 1 total)
  • Paul

    (@paultgoodchild)

    worked it out.

    For some reason, the repository ignores the time/date at which something is released, and relies solely on version “numbers”.

    Therefore, 2.0.2 is “newer” than 2.0.2a.

    This makes little sense to me and I would have assumed it’d be somehow tied to the date/time it was tagged.

    It could equally be a misunderstanding on my part.

    So I’ve just changed how I do version numbering.
    Thanks.
    Paul.

Viewing 1 replies (of 1 total)
  • The topic ‘Last Updated is displaying wrong’ is closed to new replies.