Last Updated is displaying wrong (2 posts)

  1. Paul G.
    Posted 3 years ago #

    Hi Guys,

    I've updated the source of my plugin

    and it's not showing as an update for any site that have the plugin installed.

    before today, the version was 2.0.2.

    I tried updating to 2.0.2a, and when look in the update plugins tool on the WP dashboard, it states: "Newer Version (2.0.2) Installed".

    Something is wrong. So I updated it again to 2.0.2b. Still the same problem.

    Any ideas?

  2. Paul G.
    Posted 3 years ago #

    worked it out.

    For some reason, the repository ignores the time/date at which something is released, and relies solely on version "numbers".

    Therefore, 2.0.2 is "newer" than 2.0.2a.

    This makes little sense to me and I would have assumed it'd be somehow tied to the date/time it was tagged.

    It could equally be a misunderstanding on my part.

    So I've just changed how I do version numbering.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.