• Resolved LSBK

    (@lsbk)


    Free Version.
    I get “You have not run the Security Tests – Get started on the ‘Security Tests’ tab.” even after run tests. The bar with results shows zeroes.

    Test “Check if active plugins are compatible with your version of WP.” shows: “The following plugin(s) have not been tested with your version of WP and could be incompatibile: .” but no plugins.
    BTW (incompatible…)

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Lars Koudal

    (@lkoudal)

    Hello lsbk

    Did you use the automatic upgrade or did you manually delete the plugin and then upload the new version via FTP?

    Please deactivate and then activate the plugin again. There are routines that update the database when you activate the plugin – these routines do not run if you manually update the plugin via FTP.

    Thank you for noticing the spelling, will get that fixed 🙂

    Hi
    I used the automatic update.
    Deactivate/activate worked!
    Thanks!

    Plugin Contributor Lars Koudal

    (@lkoudal)

    Great, thank you for letting us know 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.