WordPress.org

Support

Support » Plugins and Hacks » [Resolved] last update – Version 1.9.12 – Error in other areas.

[Resolved] last update – Version 1.9.12 – Error in other areas.

  • BeHeard
    Participant

    @beheard

    Not sure if its theme related now have errors. cart appears to function correctly just giving errors in other parts where $ are concerned but SCABN is not located.

    Warning: session_start() [function.session-start]: SAFE MODE Restriction in effect. The script whose uid is 508 is not allowed to access /tmp owned by uid 0 in /home/dair/public_html/wp-content/plugins/simple-cart-buy-now/classes/backend.php on line 59

    Fatal error: session_start() [function.session-start]: Failed to initialize storage module: files (path: ) in /home/dair/public_html/wp-content/plugins/simple-cart-buy-now/classes/backend.php on line 59

    http://wordpress.org/extend/plugins/simple-cart-buy-now/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bluey80
    Member

    @bluey80

    I think this is an issue with your php settings when running in safe mode. At least that is what google makes me think:
    https://github.com/meitar/tumblrize/issues/18

    I use session_start() to keep track of the items in the cart. It seems that php needs temp hard drive space to store this info and it is using /tmp. But that is restricted by running php in safe mode.

    BeHeard
    Participant

    @beheard

    Yes thanks so much that was it..

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] last update – Version 1.9.12 – Error in other areas.’ is closed to new replies.