Support » Plugin: Slim Stat Analytics » Last update stopped SlimStat

  • Resolved yukoner

    (@yukoner)


    The update to SlimStat I just did showed some errors and stopped working. I uninstalled in and reinstalled but now the dashboard widget shows but the link to Slimstat is not present. I don’t know if it is tracking anything or not. Here are the error messages:

    Warning: fopen(/home/normh859/public_html/wp-content/plugins/wp-slimstat/wp-slimstat-dashboard.php) [function.fopen]: failed to open stream: No such file or directory in /home/normh859/public_html/wp-includes/functions.php on line 3508

    Warning: fread() expects parameter 1 to be resource, boolean given in /home/normh859/public_html/wp-includes/functions.php on line 3511

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/normh859/public_html/wp-includes/functions.php on line 3514

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Are you hiding the admin bar in some unconventional way? The error is described here

    http://wordpress.org/extend/plugins/wp-slimstat/

    and it’s related to the fact that WP SlimStat Dashboard Widgets is not included in the package anymore but distributed as a separate plugin.

    Thank you,
    Camu

    Not that I know of. I did nothing except click on “update”.
    I tried it on another site with the same result.
    I noticed that the widgets were not included so I added that as well. Should the SlimStat link still show up under “Dashboard?”

    Oh, wait a minute…I see the link on the toolbar.

    I have to run right now, but I’ll revisit this when I return.

    Plugin Author Jason Crouse

    (@coolmann)

    No, the link has been moved to the admin bar on top, or to the side navigation, depending on your settings.

    All is well Camu. Have a great day.
    Norm

    Plugin Author Jason Crouse

    (@coolmann)

    You too

    I had the same problem. It sometimes shows up and sometimes disappeared after refresh. It’s solved after installing slimstat. Thanks camu!

    Plugin Author Jason Crouse

    (@coolmann)

    GeoSuite,

    a vote for WP SlimStat would be a nice way to say thank you!

    Camu

    These warnings appeared again:
    Warning: fopen() [function.fopen]: Filename cannot be empty in D:\Hosting\8336654\html\geoadvanced\wp-includes\functions.php on line 3508

    Warning: fread() expects parameter 1 to be resource, boolean given in D:\Hosting\8336654\html\geoadvanced\wp-includes\functions.php on line 3511

    Warning: fclose() expects parameter 1 to be resource, boolean given in D:\Hosting\8336654\html\geoadvanced\wp-includes\functions.php on line 3514

    I installed and uninstalled some other plugins after the installation of WP-slimstat. Is that the reason to cause the problem? How should I solve it? Can deleting and reinstalling WP-slimstat solve the problem?

    Thank you for your help.

    Plugin Author Jason Crouse

    (@coolmann)

    Does the problem go away after deactivating (not uninstalling!) WP SlimStat?

    I don’t know. I’ll try. The strange thing is that these warnings disappeared after reload the page.

    Someone said to reinstall the WP. However, after trying to reinstall WP, I got “An automated WordPress update has failed to complete.” I tried several times since yesterday and got the same msg every time. I’ve downloaded wordpress-3.5.1.zip file. Can I just upload all file using FTP?

    Thank you. Your help will be highly appreciated.

    It seems NOT even deactivated WP SlimStat. I still get these warnings.

    Plugin Author Jason Crouse

    (@coolmann)

    Something weird is going on with your server…

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Last update stopped SlimStat’ is closed to new replies.