Support » Plugin: NextGEN Facebook » Last Update PROBLEMS

  • Resolved VLo

    (@vyeruska)


    Hi, I updated my free NextGEN facebook (NGFB) plugin to version 8.44.1, refreshed the site and now I’m having problems. I have code errors 503, 504 and this warning :
    ” Error en la actualizaciĆ³n: <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”> 500 Internal Server Error Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log.”

    My site is http://vozciudadananoticias.com/

    • This topic was modified 2 years, 7 months ago by VLo.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Last Update PROBLEMS’ is closed to new replies.