Support » Plugin: Better WordPress Minify » Last update more than a year ago

  • Hi,

    I see that this plugin has not been updatec for two years now. Can you please confirm if it is compatible with WordPress 4.7.5

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Last update more than a year ago’ is closed to new replies.