Support » Plugin: A-2-Z Alphabetical Archive Links » Last update error

  • Resolved DS

    (@dosolnce)


    Today I updated the plugins (including your plugin), my site has stopped displaying because of this. Then I began to remove the plug-ins one by one to identify the problem. The reason was in your plugin. Something is wrong with that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter DS

    (@dosolnce)

    Now I tried to install your plugin again, and not update the old one. The error was confirmed:
    The plugin was not activated, because it caused a fatal error.
    Fatal error: Can’t use method return value in write context in …wp-content/plugins/a2z-alphabetical-archive-links/a2z-alphabetical-archive-links.php on line 165

    Plugin Author Nowell VanHoesen

    (@nvwd)

    Thanks for the report. I will look into this shortly.

    Plugin Author Nowell VanHoesen

    (@nvwd)

    A new version is up that fixes this error. The error was only happening for sites with php version under 5.5

    Thanks for bringing this to my attention.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Last update error’ is closed to new replies.