Support » Plugin: Call Now Button » Last Update doesn’t work on my old PHP

  • Resolved stefanogalastri

    (@stefanogalastri)


    Hello,

    I’ve just updated the plugin and my site gives a 500 error.

    It might be as I’m running an old version of PHP, but so far there has been no issues at all.

    Is your last plugin version requiring a particular (minimum) version of PHP and if this is the case which one?

    Thanks a lot

    Stefano

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having this issue too, but I’m not sure that it’s php. I updated from php 5.4.* to 5.6 but still have the problem when I update to the latest version of Call Now Button. Reverting to the previous one solves it. I’d love to know if you find out what’s causing this plugin to produce a 500 error so we can update.

    Plugin Author Jerry G. Rietveld

    (@jgrietveld)

    Hi guys,

    Apologie for the delay in responding to this and I’m sorry that you’re experiencing problems using the Call Now Button. I’ve been trying to reproduce the issue but so far I haven’t been able to. So it’s hard for me know where to look. I’ll do some more testing, but it would be great if you could provide some more info on your situations:

    • Your website URL?
    • Your WordPress theme?
    • Your Call Now Button settings. If you can share every setting I will be able to completely reproduce your setup.

    If you’re not comfortable sharing these details on this forum, you can also do this via the support form on callnowbutton.com.

    Thanks for your help! Hopefully we can resolve this quick!

    Jerry

    Thanks for following up, Jerry. I just messaged you through your support site.

    Plugin Author Jerry G. Rietveld

    (@jgrietveld)

    Hi all,

    Thanks to the fantastic help from k4satin I’ve been able to pinpoint the problem and fix it. I’ve just launched an update to 0.3.4 that resolves this completely.

    Again apologies for the issue and thanks for reporting it!

    Cheers,
    Jerry

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Last Update doesn’t work on my old PHP’ is closed to new replies.