Support » Plugin: Embed Calendly » Last Update doesn’t work

  • Resolved Mathieu Clavilier

    (@mclavilier)


    Hi,
    The last update bring me an fatal error !
    Here is the message :
    Parse error: syntax error, unexpected ‘)’ in /home/transform/public_html/wp-content/plugins/embed-calendly-scheduling/includes/settings.php on line 57

    I do appreciate a lot previous version. Please solve the issue.

    Thanks in advance,
    Mat

    • This topic was modified 11 months ago by Yui. Reason: removed nsfw tag, no link present
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Shycoder

    (@turn2honey)

    Hello Mat,

    Apologies for the inconvenience this may have caused.

    May I know the PHP version your website currently run on?

    Thanks.

    Plugin Author Shycoder

    (@turn2honey)

    Hello again,

    This has now been fixed. Kindly retry updating the plugin and let me know if you face further problems.

    Thanks.

    Thread Starter Mathieu Clavilier

    (@mclavilier)

    Hello Shycoder,
    Sorry for my late answer. It’s working fine now. Thanks for the quick answer and the provided solution.

    Cheers,
    Mat

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Last Update doesn’t work’ is closed to new replies.