Support » Plugin: Elementor Page Builder » last update broke some plug in (and my website)

  • Can you help to figure out what to do ?
    I have this error message :

    Fatal error: require_once(): Failed opening required ‘/homepages/39/d375033954/htdocs/clickandbuilds/OHE/wp-content/plugins/exclusive-addons-for-elementor/elements/team-carousel/team-carousel.php’ (include_path=’.:/usr/lib/php7.2′) in /homepages/39/d375033954/htdocs/clickandbuilds/OHE/wp-content/plugins/exclusive-team-for-elementor/exclusive-team-elementor.php on line 226

    I just updated elementor. I have the last version of WP

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have the Same Problem with the Elementor Version 2.8.5 – 2020-01-27
    it has totally broken my website. I am using Elementor Pro also .
    I had to reinstall the version before to reuse my website again ….

    Plugin Support davidr90

    (@davidr90)

    Hi,

    Since you are using our Pro features on your website, you’ll need to open a support ticket at my.elementor.com.

    WordPress.org rules state that commercial products are not supported here.

    I am having a similar problem too. Since January 25th I have not been able to get Elementor builder to load on my WordPress site. All I get is the white screen with the Elementor logo and the green progress bar that stops a 1/8 of an inch to the right side of the screen. This happens both in safe mode and regular mode. I have let the loading screen sit for 10 hours while I am at my other job and it still didn’t load. I receive the same behavior in the current version (v2.8.5) and the previous version (v2.8.4) of the Elementor plug-in. It was working until I upgraded to v2.8.5. I use the Astra Theme, I have tried different browsers, took my site off of the CDN, removing all of my plug-ins and theme but never finishes loading. I have spent hours researching and try troubleshooting the problem but I can’t get Elementor to finish loading. I can’t make any changes to my site or build any new pages with Elementor. I’m not using Elementor Pro, just the standard one.

    but the problem appeared on the update of elementor not elementor pro. And no one answers in elementor pro support. I can see however that i’m not the only one to encounter some issue with the last update… woo commerce is not working anymore, all plugins that offer widgets for elementor are malfunctioning…

    I went back on an old saving to get around the issue since no one has an idea on how to help (or insterest to help). Elementor is supposed to make my life easy, clearly it has not.

    @studyshoot can you tell me what you did re instal ? elementor or elementor pro ? is it working well now ? did you have to redesign your website or you just desiactivated/suppressed tu plugin and re install it with no refont needed ?

    @nerdymomsunited try to desactivate every other plugin and reactivate one by one, you must have a conflict between elementor and one of them. If it does not work, maybe try to suppress elementor and put it back ? Since you don’t have the pro version, maybe someone will help you here 😉 !

    One of my plugins widgets for Elementor also was malfunctioning too. The post slider just disappeared, I thought I caused the problem when I deactivate and reactivated the plugin while troubleshooting. I did finally get the widget working again after an hour. I made a backup of my site once I got that working. I can try to uninstall and re-install Elementor and see what happens. Thanks, ceciRjas!

    Unfortunately, uninstall and re-install Elementor didn’t change the loading issue. It was worth a try thou.

    Elementor support team emailed me back and I was able to finally get a fix for my problem.

    They had me tried Edge in incognito mode and Elementor finally loaded up! Chrome is still acting up but Chrome is known for not playing nice Elementor at times. I will add this step to my troubleshooting post when I finish getting written up. I am so relieved to get back into the site! I thought I would share the answer to my problem with everyone. I hope it will help some else too.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘last update broke some plug in (and my website)’ is closed to new replies.