Support » Plugin: Yoast SEO » Last update broke my dashboard

  • [error] 6717#6717: *4360 FastCGI sent in stderr: “PHP message: PHP Fatal error: Class ‘WPSEO_Dismissible_Notification’ not found in /var/www/x.com/wp-content/plugins/wordpress-seo/admin/notifiers/class-post-type-archive-notification-handler.php on line 11” while reading response header

    My error.log is full of these after I’ve updated today and I cannot access the /wp-admin, receiving 500 error.

    Please, help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi s1lviu, I had the same issue today after plugin update.
    Upgrading to PHP 7.3 fixed it, try it.

    • This reply was modified 1 year, 1 month ago by mikewpdev.
    • This reply was modified 1 year, 1 month ago by mikewpdev.
    Plugin Support monbauza

    (@monbauza)

    Hi @s1lviu,

    Thanks for your comment.

    We are sorry to hear you’re having problems with Yoast SEO.

    This error usually occurs when Yoast SEO couldn’t find one of the plugin files, probably because the update didn’t complete successfully. Can you please manually re-install the latest version of the plugin – Yoast SEO v9.3 – via FTP by following these steps? You may also need to clear all caches on your website (if any).

    Alternatively, you can also delete the plugin from your website and install a fresh copy of Yoast SEO from the WordPress Plugins dashboard. All your settings are saved in the database so they’re safe even if you remove the plugin. That said, we always recommend creating a backup of the database and website files before making any changes to your website.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Last update broke my dashboard’ is closed to new replies.