Support » Plugin: Strong Testimonials » Last update breaks testimonial slider

  • Resolved TheDude12X

    (@thedude12x)


    The last update has broken my slider on the home page. The testimonials are displayed vertically and no longer fade in-out. Seems maybe some scripts are not loading? Can you help me track this down?

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author WP Chill

    (@machothemes)

    @thedude12x – which version ? 2.35?

    Yes, 2.35. 2.33 works fine.

    • This reply was modified 1 year, 5 months ago by TheDude12X.

    I rolled the version back to 2.33 and it works fine. This particular view is “Unstyled”. When 2.35 is installed, “Unstyled” does not work, but “Modern” does, but of course the styling is screwed up. It seems with “Unstyled” in 2.35, the “t-slide” element does not get the necessary styles to work.

    Note: this is WordPress 4.9.8…

    I updated to WordPress 5.03 and Strong Testimonials 2.35 and it works. So WordPress 4.9.8 and the “Unstyled” view on 2.35 has a bug it seems.

    Plugin Support mplusb

    (@mplusb)

    Thank you for letting us know, @thedude12x! It seems the WP version was the issue.

    Will this be fixed for 4.9.8? We are not ready to jump to 5.0.x and the plugin description says it is for 4.6 or higher.

    Plugin Support mplusb

    (@mplusb)

    Hello @pgrafix,

    I have opened a Github ticket regarding it and we will address it in our next update.

    Thank you,
    Mihaela

    • This reply was modified 1 year, 5 months ago by mplusb.

    Hello Mihaela,

    I also had issues with v2.35. I have a require dcheckbox in the form that has an html “a” tag in the description right next to it. It works flawlessly in 2.33 but not in 2.35. The site I am maintaning is the

    https://cannabis-apotheke.de/

    Thanks and greetings,
    Adam

    • This reply was modified 1 year, 5 months ago by norequests.
    • This reply was modified 1 year, 5 months ago by norequests.
    Plugin Support mplusb

    (@mplusb)

    Hello @norequests,

    I have went to your website and found the form, but it seems to be working as it should, here is a screenshot: https://gyazo.com/1df4276267cbab14dfb538796e710d23
    Can you please give me a bit more details about the issue you have so we can dig deeper?

    Thank you,
    Mihaela

    Hello Mihaela, Thanks!

    Yes, indeed, it works, since I’m using the 2.33 right now. I hope, you can manage it to reproduce the bug in your own environment. Will def try 2.36 once it’s released. 🙂

    Greetings,
    Adam

    Plugin Support mplusb

    (@mplusb)

    Hello Adam,

    We released an update that should fix the issue you previously had.
    Please update and let me know how it goes.

    Best wishes,
    Mihaela

    Yeah, now it works flawlessly.

    Thanks very much! Super product!

    Greetings,
    Adam

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Last update breaks testimonial slider’ is closed to new replies.