WordPress.org

Support

Support » Plugins and Hacks » WordPress Related Posts » Last update (2.7) caused problems with fluid width video.

Last update (2.7) caused problems with fluid width video.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey Anton, thanks for this heads up warning, we will definitely look into it!

    In the meanwhile, here’s the link to our developers page where you can find previous versions of our plugin

    Also — could you please describe the problem in a greater detail? Do you get any error messages or does something break (maybe a screenshot)? We’d love to test it out on our end as well, so any feedback is more than appreciated!

    Take care & have a nice day!

    Best,
    Silvo

    Hey Silvo,

    thx for quick responding.

    I didn’t get any error message. It’s just that the embeded videos weren’t resize to the parent div anymore. After putting your plugin on hold the bug was gone.

    Thanks for the link though!

    Hey Anton, do let me know if it’s any better with the older version of our plugin, we’d really like to hear how it behaves, if you find the time. We would really appreciate it!

    Also — we are planning to release a whole new version of our plugin in the next couple of days, so do try it out and see if that works any better. We think some updates should behave much more “correctly”.

    Thanks for all your feedback!

    Take care!

    Silvo

    Hey Silvo, bad news (well, for me;). Tested all Versions back to 2.3. All with the same result. I have no idea what’s going on. Fortunately I’m still in the construction process, so I have time to wait for your next release. Hopefully this will work! 🙂

    Cheers,

    …and by the way, it’s Dennis!

    Well, this is very strange. After deinstalling your plugin everythings worked fine. But when I deleted <?php wp_related_posts()?> from content-single.php the problem was back. Weird. I guess I have to wait until WP 3.6. Maybe this will kill the bug.

    Is there anybody out there who has or had the same problem?

    Please let me/us know how you fixed it!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Last update (2.7) caused problems with fluid width video.’ is closed to new replies.
Skip to toolbar