Support » Plugin: Google Authenticator » Last update 09/01/2017: compatible and secure for WordPress 5+?

  • Hi,

    The plugin seems not have been updated since 09/01/2017.
    When are you going to update it?
    Is it still compatible and secure with WordPress versions 5+ ?

    Thank you very much in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I still use it on all my sites. I think it hasn’t been updated just because it doesn’t need any updates.

    The developer of this plugin should do an update to the repository including an update of the version of WordPress that it was tested with. This lets the WordPress community know that the plugin is still maintained and not abandoned. The Wordfence plugin running on my site considers this plugin as abandoned since it has not been updated in two years.

    I’m curious about this issue as well. Is it still secure?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.