WordPress.org

Forums

[resolved] Last post thumbnail appears at bottom of page (37 posts)

  1. Wild at Art Atelier
    Member
    Posted 2 years ago #

    yes i decided not to do a child theme since it seemed to be working fine this way

  2. Wild at Art Atelier
    Member
    Posted 2 years ago #

  3. Michael
    Forum Moderator
    Posted 2 years ago #

    the topic is marked as 'resolved' - although I still see the fault in your site.

    did you locate and remove the stray <?php the_post_thumbnail(); ?> (5 lines from the bottom of index.php) from index.php?

  4. Wild at Art Atelier
    Member
    Posted 2 years ago #

    No it isn't resolved yet, sorry. Have removed the wtray now yes

  5. Wild at Art Atelier
    Member
    Posted 2 years ago #

    Wow thanks that did it, now I don't have the footer anymore!
    But I have another question: why is it that in some posts my featured image appears as header (ex: http://test.wildatartatelier.com/2012/07/28/another-happy-day/)
    It only happens in some...

  6. Michael
    Forum Moderator
    Posted 2 years ago #

    why is it that in some posts my featured image appears as header

    the header code checks for a minimum size of the featrured image, and only shows it in the header if the width of the original featured image is larger than 1000px (?)

    in those cases, you might need to resize the image (on your computer) before using it as featured image.

    or - if you do not want to use the featured image in the header at any time - edit header.php;
    see: http://wordpress.org/support/topic/twenty-eleven-disable-featured-image-in-header?replies=18

  7. Wild at Art Atelier
    Member
    Posted 2 years ago #

    Thanks managed to fix it!

Topic Closed

This topic has been closed to new replies.

About this Topic