Support » Plugin: Bring Fraktguiden for WooCommerce » Last ned fraktetikett feiler

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Andrew

    (@yratof)

    Hei Optiflow,

    Usually, you’d only get a .zpl file when you have an RFID printer. .zpl files are for Zebra printers.

    You’re most likely getting this due to your shipping options available?

    If you go to Woocommerce > Settings > Shipping > Shipping options, do you have Mailbox services enabled? If you do, those allow you to print .zpl files.

    Not sure if you can rebook the order and get your label in PDF, but you can use a zpl viewer to see the label and download it as a PDF here: http://labelary.com/viewer.html

    There are no options available for mailbox on that page.
    See here: https://www.dropbox.com/s/tl7t0drvyo6ovri/Shipping-options.png?dl=0

    I tried looking around in order to find a way to disable mailbox, but didn’t find any options for that. Any other suggestions? 🙂

    • This reply was modified 1 year, 1 month ago by optiflow.
    • This reply was modified 1 year, 1 month ago by optiflow.
    Plugin Author Andrew

    (@yratof)

    In your screenshot, you can see bring fraktguiden as the last option under the main main, if you click this, you’ll see additional options.

    In there, you can click Shipping options, then see the mailbox. Usually, it’s all disabled as standard though

    Plugin Author Andrew

    (@yratof)

    @optiflow Any luck?

    Yes, the solution you proposed worked.

    I changed it to another shipping option.

    Plugin Author Andrew

    (@yratof)

    Fantastic 😀 I’ll mark this as closed then — Any more issues, let me know!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Last ned fraktetikett feiler’ is closed to new replies.