Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Last login not visible

  • Resolved maxguerra

    (@maxguerra)


    Hi,
    I tried to use pre-defined field “Last Login” in Profile form, but field is not displayed in view mode neither in edit mode.
    Any tips please?
    Thx. Mx.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @maxguerra

    Have you tried logging out and then login back?

    Regards,

    maxguerra

    (@maxguerra)

    Yes…no luck…
    I can see only my own last login field saying….”just now”…

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @maxguerra – Have you tried creating another test account and see if you can view your primary account with the “Last Login” in the profile?

    Regards,

    maxguerra

    (@maxguerra)

    Yes,
    it doesn’t work.

    Update: field appears randomly for some logged out users…but maybe it will disappear in a while for same users…

    Could it be related to user’s device (like mobile)?

    • This reply was modified 3 months ago by maxguerra.
    • This reply was modified 3 months ago by maxguerra.
    • This reply was modified 3 months ago by maxguerra.
    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @maxguerra – Does your site have caching plugin or server caching module installed? If so, could you please try excluding the Profile page from cache and see if the issue goes away?

    Regards,

    maxguerra

    (@maxguerra)

    Nope….I already tried to clear UM cache…same thing…
    I disabled all plugins too.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @maxguerra UM profile cache is different from other plugin that caches the entire page/post objects.

    Are you able to provide a video clip so we can see the issue? We are not able to recreate the issue on our end. We can see the Last Login in Profile view in own profile and other profiles.

    Regards,

    maxguerra

    (@maxguerra)

    A video clip of what? How to send to you? I can create an account for you to see…

    maxguerra

    (@maxguerra)

    Update: I noticed that field definitely disappears after a while, the only values I’m able to see are:

    – just now
    – 1 minute ago
    (disappears)
    – 1 hour ago
    (disappears)

    Thx.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @maxguerra

    Could you please ask your hosting provider if your site server has enabled Varnish cache or similar?

    Regards,

    maxguerra

    (@maxguerra)

    Update: I noticed that field definitely disappears after a while, the only values I’m able to see are:

    – just now
    – 1 minute ago
    (disappears)
    – 1 hour ago
    (disappears)

    maxguerra

    (@maxguerra)

    Hi Champ,
    very thanks for your support, I’m going to ask, but I don’t think so…my hosting provider is Aruba

    the strangest thing is that I can see only Values with “1” (1 minute, 1 hour…)

    If it can help you, I have a parallel enviroment of my site where everything is working fine, the only difference is that on this one I upgraded from UM version 2.0.38 to 2.1.1, on the other one (..the bad one) I installed 2.1.1 from scratch…

    Thanks again, have a good day. Mx.

    maxguerra

    (@maxguerra)

    Update:

    Same behaviour on the twin site (the one I believed it worked…)

    Last login field disappears after 1 minute, it comes back after 1 hour, than disappears again to come back on next days….

    I’m still waiting for my provider answer…. I’ll let you know.

    Thx. Mx.

    maxguerra

    (@maxguerra)

    Hi Champ,
    my provider confirmed there’s no cache enabled on my hosting.

    As final beahviour I can sum up like this:

    Last login:

    – Just now (visible)
    – 1 minute ago (visible)
    – NOT visible (for 1 hour)
    – 1 hour ago (visible)
    – NOT visible (for 24 hours)
    – Visible again after 24 hrs from last login

    …the strangest thing…..

    ….if you ever should have any tips

    Thank you very much!!!

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @maxguerra

    Could you please send us a message via our website so we can investigate the issue further?
    https://ultimatemember.com/contact/sales/

    Regards,

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.