Support » Plugin: Glossary » Last update broke plugin

  • Resolved antaresbe

    (@antaresbe)


    WP last version. All other plugins at their last version.
    I managed to deactivate plugin.
    Should I do a manual glossary page instead?

    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../integrations/ACF.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../integrations/ACF.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include(): Failed opening '[hidden]/plugins/glossary-by-codeat/vendor/composer/../../integrations/ACF.php' for inclusion (include_path='.:/opt/alt/php73/usr/share/pear') in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../integrations/Widgets/Search.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../integrations/Widgets/Search.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include(): Failed opening '[hidden]/plugins/glossary-by-codeat/vendor/composer/../../integrations/Widgets/Search.php' for inclusion (include_path='.:/opt/alt/php73/usr/share/pear') in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../frontend/Css_Customizer.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../frontend/Css_Customizer.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include(): Failed opening '[hidden]/plugins/glossary-by-codeat/vendor/composer/../../frontend/Css_Customizer.php' for inclusion (include_path='.:/opt/alt/php73/usr/share/pear') in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../frontend/Term_Content.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include([hidden]/plugins/glossary-by-codeat/vendor/composer/../../frontend/Term_Content.php): failed to open stream: No such file or directory in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    
    Warning: include(): Failed opening '[hidden]/plugins/glossary-by-codeat/vendor/composer/../../frontend/Term_Content.php' for inclusion (include_path='.:/opt/alt/php73/usr/share/pear') in [hidden]/plugins/glossary-by-codeat/vendor/composer/ClassLoader.php on line 478
    • This topic was modified 8 months, 3 weeks ago by antaresbe. Reason: typo error

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Last update broke plugin’ is closed to new replies.