Support » Plugin: rtMedia for WordPress, BuddyPress and bbPress » Larger images don’t upload – no warning or anything,

  • Resolved r083r7

    (@r083r7)


    I am trying to figure out why larger-size images simply will not upload. While testing I’m only able to upload smallish-sized images like 130kb in my test. Large size, like several MB simply don’t upload or give the user any warning or message to indicate that. They are added to the uploaded and when I press Start Upload it seems like they are going through. But then I go to the images page and I see the other ones uploaded but not the larger one.

    Is there a setting or something that I’m not seeing? Any idea what’s going on?

    By the way, I’m using BuddyPress and this test was done while on my user profile and uploading image to one of my albums I created.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter r083r7

    (@r083r7)

    I checked this support doc:

    Going to rtMedia > Support Tab > Debug Info

    I see the following values
    [php.ini] post_max_size 8192M
    [php.ini] upload_max_filesize 2048M
    [php.ini] memory_limit 512M

    Based on this I believe I should be able to upload a file that’s 5 MB for example (that’s what I tested with). Based on these numbers I think even 819 MB !!!

    I wish there was a way to at least insert a custom message in the uploader to let the users know the maximum file size they can upload. I’m still trying to figure out that myself. Better yet if the plugin would give them a warning.

    Anyway, based on the numbers in the debug screen I should be able to upload. Any idea why it’s still not letting me?

    Thread Starter r083r7

    (@r083r7)

    Thread Starter r083r7

    (@r083r7)

    Installed ShortPixel plugin in the hopes that it would optimize and shrink the file size and rtMedia would be able to handle the smaller image. Unfortunately no effect.
    https://shortpixel.com/

    I’m able to upload large images to the media gallery without a problem. The only issue is when uploading through rtMEdia.

    Plugin Contributor Pooja N Muchandikar

    (@pooja1210)

    Hi @r083r7,

    While uploading the image, can you please share the error if any traced in the console?

    Thread Starter r083r7

    (@r083r7)

    Thanks for the reminder to check there, I’m not used to looking in the console.

    Here’s what comes up:
    https://monosnap.com/file/w8ZOQvfpBlsrEcmNzw2eURzdUg3ifC

    Plugin Contributor Pooja N Muchandikar

    (@pooja1210)

    Hi @r083r7,

    We tried to reproduce the issue at our end but couldn’t reproduce it.

    Can you please confirm if you are facing the same issue with the WordPress default theme with only BuddyPress and rtMedia enabled?

    You can also go through this troubleshooting guide as well – https://rtmedia.io/docs/troubleshooting/basic-diagnosis-guide/

    Looking forward to hearing back from you.

    Regards,
    Pooja

    Thread Starter r083r7

    (@r083r7)

    I believe this issue is with my hosting service and I will check there to resolve it. Thanks for your help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.