Support » Fixing WordPress » Larger images don't show in Gallery?

  • Hi all, running WordPress 3.5.1 I have noticed that on my Galleries the larger image doesn’t display, The gallery used to work prior to 3.5 and 3.5.1 the offending gallery is: Here

    This Gallery was made prior to the 3.5 and 3.5.1 update: here

    I have also noticed every now and then I get a redirect to a site called bensurvey.net I have checked the site for hijacking and can’t find anything, I run the Bulletproof Security plugin and as far as I can tell the .htaccess is locked down. All plugins are updated and the theme used is Photoshoot from Themify.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Try this plugin see what you can find.

    http://wordpress.org/extend/plugins/wordfence/

    It’s hard to say where it was infected without digging into your site, might wanna contact your host to scan it for you (usually they do this for free).

    Cheers, thanks for the help.

    You are welcome, good luck!

    Ok I scanned, Wordfence highlighted a few changes, the twentytwelve theme; twentytwelve.pot had a version change from 1.0 to 1.1, I restored the file with no adverse effects. Wordfence also indicated a change in the 403.php error page, but I had just recently added a daft image to it of a red faced kid screaming in frustration, I restored it back to defaults just to get a level playing field.

    Under new issues I now have : Congratulations! You have no security issues on your site.

    But… I’m still getting these annoying links, I wish they’d do us all a favour and just eff off and die whoever does this.

    Maybe the malicious code is encrypted, that’s why the scanners can’t detect them.

    Have you tried deleting that post, recreate it from scratch, if that’s the only one giving the problems.

    Think I may have found what’s happening: this is a post regarding carolini dot net I’m 99% sure this is the issue not WordPress, its just that it always seemed to happen when I was on the site.

    I’m just running a few AV/malware scans etc I’ve reset Firefox, deleted all browser content etc.

    Just creating a new post then I’ll use Firebug to check the output

    Thanks for the advice and Idea’s so far.

    Hi, I had the exact same issue and just solved it. From what you describe, it’s likely in your wordpress code, not on your computer. Omkar helped me solve it 🙂

    Bang on Gammassoft, thanks for the Link. Found the code and deleted it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Larger images don't show in Gallery?’ is closed to new replies.