WordPress.org

Forums

Large XML File Fails to Import (10 posts)

  1. nativenyker
    Member
    Posted 1 year ago #

    I am attempting to relocate my wordpress.com site to a wordpress.org site. I am using gogator as the host. when I attempt to import the XML file into wordpress.org i get an error that reads "Failed to import post tag" which repeats hundres of times. at the very bottom there are messages which i assume relate to imported content on my wordpress.com site - they look like this: "Media “Katie Kong!” already exists."

    GoGator has advised that i seek out forum support in how to split the XML file into multiple segments to re-import.

    I am admittedly no techie so I am hoping someone assist me. can anyone help me with a detailed "how-to" on splitting my XML file? (if this is possible.)

    Would be greatly appreciated.

    thanks in advance guys!

  2. jmbullis
    Member
    Posted 1 year ago #

    It sounds to me like your host is timing out. Check out http://wordpress.org/support/topic/failure-to-import-and-invalid-post-type-errors?replies=20. They found a workaround that included increasing the memory limit and the socket limit.

  3. maxfed
    Member
    Posted 1 year ago #

    options:
    1. agree with @jmbullis
    2. try split the XML file
    3. check XML file inside, which wordpress ver. and it's should be the same as your current wp version.

  4. nativenyker
    Member
    Posted 1 year ago #

    @maxfed but how do i split the xml file?

  5. nativenyker
    Member
    Posted 1 year ago #

    evidently there is software for splitting large xml files... it is here: http://www.rangerpretzel.com/content/view/20/1/

  6. nativenyker
    Member
    Posted 1 year ago #

    ive been told this will split the large xml file. giving it a try now.

  7. nativenyker
    Member
    Posted 1 year ago #

    the software does work but when i try to import i get this error: "Media “champagnebottlepop” already exists." although it doesnt. does anyone know how to correct this problem? (it seems when one problem is resolved another one turns up!)

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Try removing all images from your Media Library.

  9. nativenyker
    Member
    Posted 1 year ago #

    @esmi my blog is photo-centric. i have thousands of images & its the purpose of the blog. ive already made peace w/ the fact that importing wont migrate my galleries but the primary photos/art needs to remain. there must be some method to overwrite this falso prompt...?

    thnx for your help! i welcome any & all suggestions.

  10. nativenyker
    Member
    Posted 1 year ago #

    I am now getting a "post xxx already exists" error message. attempted to add the "post_exists = false" suggestion but hostgator says that because this was for an older wordpress version it doesnt work on this one (tried & did nothing). anyong else getting this error? have a how to fix suggestion? would greatly appreciate it! this relocation into wordpress.org is turning out the be the hardest transport in history.

Topic Closed

This topic has been closed to new replies.

About this Topic