WordPress.org

Support

Support » Plugins and Hacks » [Resolved] large image size doesn't get saved in settings page

[Resolved] large image size doesn't get saved in settings page

  • Hi,
    first of all thanks for the great plugin!

    I just noticed that in version 2.01 of the plugin the large image size settings don’t get saved any more (specifically I managed to untick the box, and it saved, but trying to tick it again and save fails).

    I’ve had a quick go on a vanilla installation of the plugin on another blog of mine, and can reproduce the problem there as well…

    While I’m not 100% sure I think this bug only got introduced fairly recently. Other settings, such as the new video thumbnail size work perfectly fine.

    Thanks,
    Axel

    http://wordpress.org/extend/plugins/picasa-express-x2/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author gjanes
    Member

    @gjanes

    I’ll take a look at that and see what I can find and will get back to you.

    Plugin Author gjanes
    Member

    @gjanes

    I was able to reproduce your bug. The root cause is the fact that it clears the dimension textbox when you uncheck the setting and doesn’t properly reinitialize it to a value when you enable it again.

    For time being until I’m able to release a bugfix update to the plugin (hopefully soon), if you populate a dimension size and then toggle crop on then back off (if you don’t want it to crop), then save the options, it’ll work again.

    Thanks for looking at it so soon!
    While I didn’t have any luck with the crop box workaround I’m not in any rush to get this fixed any time soon. It’d be great if it is included whenever you release the next bugfix update though…
    Cheers,
    Axel

    Plugin Author gjanes
    Member

    @gjanes

    Version 2.0.2 should have resolved this issue. I have resolved this thread, please let me know if you have further problems.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] large image size doesn't get saved in settings page’ is closed to new replies.