WordPress.org

Support

[Resolved] languages support

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Frank Corso

    @fpcorso

    Greetings shrpne:

    Thank you for choosing to use this plugin!

    I am currently working on adding multilingual support. I should have it ready within a few updates for you!

    Best Regards

    Frank

    If You want I can help You translate to polish language 🙂

    Plugin Author Frank Corso

    @fpcorso

    shrpne:

    If you have a moment, can update to the newest version of the plugin and after ensuring your WordPress is set up for UTF8, please try to enter russian in again. I have had another russian user successfully enter russian text into some fields. We are still working to make sure it works in all fields, but it should be ready soon.

    ~Frank

    Plugin Author Frank Corso

    @fpcorso

    Greetings darkdream:

    Thank you for choosing to use this plugin!

    Thank you for your offer of polish translating! I am almost finished getting the plugin setup for translations and once finished I will get back to you on this.

    Thanks again for your offer! I greatly appreciate any assistance.

    Best Regards

    Frank

    I have the same problem what shrpne – when i ad the question it don’t display correct properly characters polish language only “?”

    Hello. I have solution to change “????” to normal characters. You must change language in your database MySql. Probably in Yours MySql You have latin swedish. You must change one by one the coding language in tables to utf8_general_ci.

    In this way, I solved the problem! 🙂 🙂

    Hello darkdream, I follow your solution, but it still doesn’t display correctly polish characters in questions.

    This is my database: http://imagospot.pl/utf8.PNG

    Could you tell me what I do wrong?

    Hello,

    You must change language:
    1. In the general setting php my admin
    2. one by one the coding language in tables to utf8_general_ci or polish
    3. and one by one the coding language in line in the individual tables to utf8_general_ci or polish

    IMAGE

    Hello,
    I didn’t know about your last point, but I found the solution:

    ALTER TABLE wp_mlw_qm_audit_trail CONVERT TO CHARACTER SET utf8;
    ALTER TABLE wp_mlw_questions CONVERT TO CHARACTER SET utf8;
    ALTER TABLE wp_mlw_quizzes CONVERT TO CHARACTER SET utf8;
    ALTER TABLE wp_mlw_results CONVERT TO CHARACTER SET utf8;

    Thanks!

    It Exactly what I meant 🙂

    convert tables to utf8_general_ci with phpMyAdmin also works
    Thanks.

    Hi,

    Translate works for me.. Except dates
    They show up in US format with 12th and so??

    Update or reinstall 2.3.1 version not worked for me.

    but imagospot solution worked well, thank you!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] languages support’ is closed to new replies.
Skip to toolbar