Support » Plugin: Transposh WordPress Translation » languages selection issue, onthefly translation without showing widget

  • hello,

    when selecting default language i select english, then when selecting languages to translate to { Available Languages }, i select only single one i want web to be translated to, but english stays there too, and i can’t unselect it. i dont want to translate from english to english 😀 could you please tell me hove to force it away.

    second thing i would like to ask you for is on the fly translation. i want to translate whole website without user action and without showing widget, is that possible?

    in advance thx for your time, regards f-m

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    First – English must stay there, the default language is naturally a part of the languages on your site, this does not mean it will translate English to English…

    Second, the entire site is translated without user action, there is also the possibility to use the translate all button at the tools settings tab

    Good luck

Viewing 1 replies (of 1 total)
  • The topic ‘languages selection issue, onthefly translation without showing widget’ is closed to new replies.