WordPress.org

Support

Support » Themes and Templates » Omega » [Resolved] languages files .po don't work

[Resolved] languages files .po don't work

  • I want to translate just a few words in the language.po with poedit, but anytime I get the error that the translation has been failed. I’ve never had this problem with other translations. And before the translated words or sentences there is a yellow star. Can anybody help me?

    Thanks

    Jelske

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Han

    @hwijaya

    Hi Jelske,
    A star sign infront of the sentences you translate is fine. Just click “validate” and then “Update” to update the language files.
    Also make sure your translation files begin with your textdomain. So, if you were creating child theme named “jelske”, the language files would be jelske-nl_NL.po and jelske-nl_NL.mo.

    Btw, I just uploaded a new version (0.3.5) with language files update, it’s not live yet but you can get it here

    Thanks very much Han, this file works better and has no problems. I uploaded the file in the wp-content>languages>themes. That was also a problem, how to find the right place!

    Problem solved!

    Theme Author Han

    @hwijaya

    Glad that worked for you Jelske 🙂
    Marked this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] languages files .po don't work’ is closed to new replies.
Skip to toolbar