Support » Plugin: nLingual » Language switching does not work properly

  • Resolved lovor

    (@lovor)


    Edit: sorry, perhaps I was too quick in question, I did not look in your previous answer thoroughly, it might be the answer to these problems.

    Hi,
    on my development server, lang attribute of html tag stays <html lang="hr-HR">, no matter which language, Croatian or English is chosen.
    Further, although I select Skip Localization for Default Language? in plugin settings, page still gets /hr/ addition to URL (as well as /en/ when I switch to English.

    • This topic was modified 3 months ago by lovor.
Viewing 1 replies (of 1 total)
  • Thread Starter lovor

    (@lovor)

    I resolved the issue, which was not due to your plugin. The theme I was developing was a child theme of my previous master theme. I forgot that I put filter locale to ‘hr_HR’ inside.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.