Support » Plugin: Polylang » Language switcher does not work

  • Hello,
    I am having problems with all updates of Polylang after version 3.1.4. The newer versions do not show all languages on the language switcher. So I cannot switch between the languages (Odia and English in my case).
    This happened with the previous version of WordPress and also happening with the current 6.0.
    I had faced this problem earlier with Polylang version 3.0 and 3.1 but it got sorted out with later updates – 3.0.6 and 3.1.4 worked fine. Now the problem persists through all updates after 3.1.4.
    Please help with the issue.
    Thanks,
    Nikhil

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter srujanika

    (@srujanika)

    A clarification on the above.
    The website is using Polylang ver. 3.1.4 at present. So the problem will not be seen on it. It appears when the newer versions are installed.
    Thanks.
    Nikhil

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.