Support » Plugin: WPGlobus - Multilingual Everything! » Language Switch does not work

  • Resolved onlyamiga

    (@onlyamiga)


    Hi there,

    you can find the switcher at the right top menu but can’t switch to English.

    WordPress version: 5.5.1
    Theme: Twenty Twenty (WP Standard)
    WPGlobus: 2.5.13

    Thanks for support.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Alex Gor

    (@alexgff)

    You can add Custom JS Code on WPGlobus Options page to fix it

    
    setTimeout(function(){
    	jQuery('.header-navigation-wrapper .wpglobus-current-language').addClass('menu-item-has-children');
    },300);
    
    Thread Starter onlyamiga

    (@onlyamiga)

    Hi there,

    yes that worked on Desktop and Mobile. Thanks

    Just wanted to ask if it would be possible to have the two flags vissible next to each other instead of having this mouseover effect opening a sub-menu?

    Thanks for the quick help and regards,
    Fab

    Plugin Contributor Alex Gor

    (@alexgff)

    Thread Starter onlyamiga

    (@onlyamiga)

    Cool, it would be also fine if it just shows the flag of the language which you want to switch to.

    Like:
    Current language is German – Flag shows US
    Current language is English – Flag shows DE

    Is there a quick fix for that?

    Thanks in advance for quick support 🙂

    BR,
    Fab

    • This reply was modified 4 months, 2 weeks ago by onlyamiga.
    Plugin Contributor Alex Gor

    (@alexgff)

    > Is there a quick fix for that?
    No. You can use the code from FAQ as example to make what you want.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.