Support » Plugin: My Calendar » Language shown in my calendar

  • Hi,
    how can I change or set the language for the calendar?
    I use my WordPress panel in english and the website front-end in Italian.
    Now the calendar page has some of the text in english (look at the page link).
    How can I change it?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    If some of the language is in English and some is in Italian, that probably means that the Italian translation just isn’t complete. However, looking at the translation data, the words I’m seeing untranslated aren’t appearing as untranslated, so I’m not sure what’s happening.

    Are you running the latest version of My Calendar? Are you running any translation related plugins that might change things?

    Hi Joe, thanks.
    I’m running the latest version of My Calendar and I haven’t any other translation plugin.

    I think that My Calendar don’t use the right translation “package” because the words in Italian are the ones I entered in Text Settings of My Calendar by panel.

    I don’t know if there is a place in which I can select the right translation package.

    Thanks

    Plugin Author Joe Dolson

    (@joedolson)

    How are you setting the language of your admin? Are you using the core WordPress language settings to change the back-end to English, while the primary language for the site is Italian?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.