WordPress.org

Forums

Tweet Blender
[resolved] Language Setting No Longer Working (3 posts)

  1. ben.alvord
    Member
    Posted 2 years ago #

    Upgraded to the new version of the plugin, and everything is working great with the exception of one setting we use. We have the setting for 'show only tweets in' set to English, and it is not working.

    http://wordpress.org/plugins/tweet-blender/

  2. davemac
    Member
    Posted 1 year ago #

    Same issue here, we have the setting set to English yet we are seeing Spanish tweets.

  3. kirilln
    Member
    Plugin Author

    Posted 1 year ago #

    Fixed the bug in 4.1. Will publish the update soon

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Tweet Blender
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.