Support » Plugin: Transposh WordPress Translation » Language Selection Not Working

  • Resolved IncaLink

    (@incalink)


    Under the settings where you select the available languages you want to show up, it directs the user to click on the language to toggle it between active/inactive. Unfortunately, neither clicking or attempting to drag the languages does anything. Even clicking the make all active button does not do anything.

    My site is setup as a WordPress Multisite Network so I am not sure if that is a factor. I’ve tried it on Windows & Mac and in three different browsers. I’m I just missing something obvious or is this a bigger issue?

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    Now I see the topic,

    Please try disabling all other plugins and see what happens,
    Also – can you spot any errors in your javascript console?

    If those fail to produce meaningful information, please use the contact form on our site and we’ll try to help directly

    Disabling other plugins worked! Thanks.

    Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    If you spot the exact plugin that caused the conflict, I might be able to fix that (and others will know as well 🙂 )

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Language Selection Not Working’ is closed to new replies.