Language problem in update to 3.6.1 (1 post)

  1. tullemomsemor
    Posted 2 years ago #

    I would very much like to upgrade to 3.6.1 but this upgrade is not available in my language yet.
    When do you expect the upgrade to be released in Danish and what happens if I upgrade to english version?

Topic Closed

This topic has been closed to new replies.

About this Topic