Support » Plugin: Simple Event Planner » Language not loading

  • Resolved woptima

    (@woptima)


    Very nice and easy to use plugin!

    I have created an Italian translation and placed it both in wp-content/languages/plugins and plugin language folder but it is not being loaded in the calendar view.

    simple-event-planner-it_IT.mo
    simple-event-planner-it_IT.po

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author PressTigers

    (@presstigers)

    Hello @woptima,

    Thank you for writing to us.

    Sorry for the inconvenience. Actually, the strings are coming from the third-party script named as jQueryEventCalendar and it is not compatible with the latest version of Simple Event Planner. We’ll surely let you know after the third party fix.

    Please let us know if you need any further assistance.

    Regards,

    Thank you very much, ill find a way to bypass it for now.

    Hello,
    i had the same problem, but i solved it. Dear PressTigers I’m sorry to say, that the third-party script is running correct. It’s the just a wrong parameter setting from your side in simple-event-planner-callback.js – file. On demo side of the third-party script you can see how it works. http://www.vissit.com/projects/eventCalendar/
    I’m currently working on it. I would share my results, if you like.

    Regards
    Stefan

    Plugin Author PressTigers

    (@presstigers)

    Stefan,

    Thanks for the followup. But the demo is setup on older version 0.68. The current version of the script is 0.7.

    We have also reported the issue on Github repository regarding this localization. Please have a look.
    https://github.com/jaime8111/jQueryEventCalendar/issues/45

    If you have any way out of it then please contact us at support@presstigers.com.

    Best Regards,

    Hello again,
    i’ve sent you my Workaround for the current version of the jqueryCalendar script.
    I hope you enjoyed it and release a new version to Bugfix the issue for all other users.

    Best Regards and happy coding
    Stefan

    Plugin Author PressTigers

    (@presstigers)

    @headchrash,

    We didn’t receive any email yet.

    Thanks,

    Sorry,
    email was bounced, because of security issues.
    Please check again
    Regards

    Hello again,
    did you receive the mail ? Did it help? I figured out the easy way to test it, is to set the Website language in WP Settings to a different language to see the results.
    But i think, you will know that. 🙂
    If you need some help otherwise plz contact me at headchrash(at)yahoo.de

    Regards

    Plugin Author PressTigers

    (@presstigers)

    @headchrash,

    Thanks for sharing the file.

    We will review it at our end and then let you know as we are busy in other parallel projects.

    Best Regards,

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Language not loading’ is closed to new replies.