language issue(Translation doesn't work) (2 posts)

  1. beagledog1
    Posted 4 years ago #

    I'm buddypress user and
    I made mo,po files thru Poedit and put it into you know language file and I did correctly edit codes on a certainy right place. but It doesnt work.

    I did get rid of gziphandler, changing themes, deactivating all plugins, changing mo file name, put it on in the theme language file,..and I tried adding "load textdomain" codes. but nothing changed. wow...

    i guess it would be concern with some core files. but I didn't change core codes a lot and I certain that that probably not of this thing.

    is there anyone who help me?

  2. beagledog1
    Posted 4 years ago #

    I solved. check out whether the get text module is being used just by asking host guys and you need to confirm certainly correct what charaters on the line define('WPLANG,''); especially quotation marks you need to carefull.

Topic Closed

This topic has been closed to new replies.

About this Topic