WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form
[resolved] Language issue (4 posts)

  1. dreamstone
    Member
    Posted 7 months ago #

    Contact Form plugin at my website ignores Russian version of WP and displays fields of form in English language. How can I fix it?

    https://wordpress.org/plugins/contact-form-plugin/

  2. bestwebsoft
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    1. Please go to settings page 'wp-admin/admin.php?page=contact_form.php', open the block 'Additional options'. If necessary, add a language in the block "Language settings for the field names in the form" on the plugin settings page.
    2. Mark the check box (if it's not marked yet) in the block "Change the labels of the contact form fields and error messages", choose the necessary tab, click the twistie to expand the list of the fields and fill in the fields. Choose the necessary tab in the block "Action after email is sent" as well and fill in the field. Save the changes.
    3. You will see the shortcode under the tab with the necessary language. Please paste that shortcode to the page or post.

    Sincerely,
    BestWebSoft Support Team

  3. dreamstone
    Member
    Posted 7 months ago #

    Got it!
    Thank you!

  4. Karmux
    Member
    Posted 5 months ago #

    If there is already complete translation in plugin's languages folder, why all the fields must be filled in manually? They should automatically loaded from translation file.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.