WordPress.org

Forums

xili-language
language is not detected with Chrome (5 posts)

  1. shlomof
    Member
    Posted 2 years ago #

    Hello,
    I'm using chrome and just installed xili. I translated a post. Now, when viewing my website, I see that both posts in 2 languages are showing up.

    While when I choose one of the languages it's working, to show only the ones I already translated. But for now, the default always comes up with all posts and not just the relevant language according to the browser language

    Thanks,
    Shlomno

    http://wordpress.org/extend/plugins/xili-language/

  2. Marcel Andrew
    Member
    Posted 2 years ago #

    Some questions:
    Do you describe that on the homepage ?
    Is the xl settings set to preselect posts with language from browser (see wiki http://wiki.xiligroup.org/index.php/Xili-language_settings:_Home_page_and_more... )

    M.

  3. shlomof
    Member
    Posted 2 years ago #

    Hello, I posted an approval here a couple of days ago, but seems like it wasn't saved. So, yes, now the language is detected right.

    But now I have another related problem. as I'm currently in the process of translating all posts and it will take a while, I'm uploading the content gradually.

    Posts that were not translated yet, do not appear at all. So I still need to keep it unchecked. But then the problem is that you see both languages together.

    Is there a way to keep all posts of the original language appear regularly and just gradually add the other language?

    Thank you,
    Shlomo

  4. Marcel Andrew
    Member
    Posted 2 years ago #

    With XL, you totally free to add a post... the language taxonomy is independent from the other taxonomy... so when you add a post, set the language and publish it when the post is ready. In lot of website using XL, posts in one language are not necessary "mirror" in another...

    But do I have well understood your pb ?

    M.

  5. shlomof
    Member
    Posted 2 years ago #

    I'm not sure.

    What I did for now, is make this post pending. So, it doesn't show now.

    When all post are translated I"mm publish them together.

    Also, in order for all of them to show up, I'll need to mark ALL posts for their language and not leaving undefined ones, because they will not show up when choosing a language.

    I hope I do it right...
    Thanks,
    Shlomo

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • xili-language
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.