Support » Plugin: NS Widget Recent Comments » Language files

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ursula S.

    (@ursula-s)

    Same problem here with translated German files. I send them to the plugins author and asked for help. Hope we’ll get it 🙂

    A few minutes ago there was an update of the plugin, but still my .mo and .po files does not work.

    Plugin Author misharnet

    (@misharnet)

    There was a little problem with it, now we fixed it.
    Language file name is:
    widget-recent-comments.po and widget-recent-comments.mo
    It is tested and now it works.

    Plugin Author misharnet

    (@misharnet)

    Sorry, guys once more for the late responses, we are doing are best to improve that…

    Martijn

    (@ximie90)

    Thank you very much, we already solved this via a your own support tickets, where the reply time was not bad.

    Keep up the good work.

    Plugin Author misharnet

    (@misharnet)

    Thanks a lot. I’m glad you solved it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Language files’ is closed to new replies.